Tools Menu

Generic tools are available in the Tools menu, such as taking snapshots of the 3D view, activating the robot trace, activate collision checking or measuring point coordinates.

Activating the Interface - Image 50 Trace will show the trace of all robots as they move.

Interface - Image 51 Check collisions will activate or deactivate collision checking. When collision checking is activated, objects that are in a collision state will be displayed in red. Interface - Image 52 The Collision map allows specifying what object interactions are being checked.

Interface - Image 53 Change color tool will display a small window that allows changing the color of robots and objects. It is also possible to flip the normal vectors of surfaces.

Interface - Image 54 Measure will display a window that allows measuring points in 3D with respect to a local reference frame or the station reference frame (absolute measurements).

It is possible to specify the language of the RoboDK application by selecting ToolsLanguage and select the preferred language. RoboDK will be displayed in the selected language immediately.

Toolbar Layout allows setting up the default toolbar. Alternatively, it is possible to specify a toolbar for a more basic or more advanced usage.

Select Interface - Image 55 Options to open the main options menu. More information available in the Options Menu section.

Interface - Image 56