Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Leica Laser Tracker LTD 800
#1
Hi,

I am triing to connect to a Leica Laser Tracker LTD 800. I was able to do that in a previous version of ROBODK but it does not work anymore. I suppose that the default \RoboDK\api\Leica is not compatible to the older Laser Trackers.

I have used before a specific LMF.Tracker.Connection.dll with apiTrackerLeica-v0.exe ; I still have the executables but I don't know how to setup this in my current ROBODK installation.

Thanks,
#2
I confirm the new driver for Leica laser trackers we provide by default is not be compatible with older Leica trackers such as the LTD 800.

You should follow these steps if you want to use an older version of the driver:
  1. With RoboDK open, close all RoboDK side/docked windows
  2. Select Ctrl+Alt+Shift+G and select Yes to enter in Developer mode
  3. Select Tools-Connect Leica laser tracker
  4. Select More Options
  5. Enter the new driver path (for example, /api/Leica/apiTrackerLeica-v0.exe)
This setting should be saved with your RDK project so you don't need to follow these steps every time you connect to your Leica laser tracker.
#3
Thank you, That works. 

I am now triing to use the API (apiTrackerLeica.exe and apiTrackerLeica-v0.exe).

I used these API that were given to me a long time ago on a previous installation but I have a hard time finding the associated documentation. Is it something that could be shared with me?

Thanks,

Gabriel
  




Users browsing this thread:
1 Guest(s)