Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Robot Top Mounting Setting
#1
We are testing your RoboDK software. The getting started tutorial is great and I created a first program.
Now I loaded the files manualy to the robot, but the coordinates don’t fit.
Our Robot is mounted to the celling and the setting in WorkVisual is also changed to celling.
Where do I have to adjust this setting?
 
Attached you will find my WorkVisual settings and the RoboDK settings.


Thank you,
Daniel


Attached Files Thumbnail(s)
   
Image(s)
   
#2
You shouldn't have to change that in RoboDK.

Can you give more information on how the coordinates aren't matching?

Jeremy
Find useful information about RoboDK and its features by visiting our Online Documentation and by watching tutorials on our Youtube Channel


#3
Hello Jeremy,
Thank you for your reply. Im continuing my testing now, sorry for the late reply.

The pose you can see in the screenshot has the coordinates X0 Y0 Z0 in our kuka controller.
In RoboDK it is X438 Y0 Z1194. Where do I have to put in the settings I did in workvisual? Or is there another trick?


Attached Files Thumbnail(s)
   
#4
I never did that, but I think you should leave the "root point" in workvisual at zeros and create a frame in RoboDK with the values you entered in WV.

Jeremy
Find useful information about RoboDK and its features by visiting our Online Documentation and by watching tutorials on our Youtube Channel


  




Users browsing this thread:
1 Guest(s)