Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Robotiq Gripper 2F - 85 control using RoboDK
#11
(10-20-2021, 01:08 AM)Midhun Ram Wrote:
(10-19-2021, 08:45 AM)Albert Wrote: The print screen of the log window looks good. It does not show any problems. It means the robot is trying to connect to the computer. Did you try moving the gripper before taking the screenshot?

We wrote this procedure attached to connect to RobotiQ grippers. Let me know if it helps.

Hello @Albert,

Yes, I took the picture of the log after moving the gripper.

I followed the procedure as mentioned in the PDF. I extracted the file in the correct directory and followed all the steps, but still it didn't work. The manipulator arm moves fine but the gripper control has no effect on the real cobot.

Also, when I try Send program to Robot method nothing works even the manipulator arm doesn't work it only works by selecting "Run on Robot" directly. I have attached multiple photo and log data below for your reference. Please let me know if I can try anything else. Thank you.

Hello @Albert,

Is there any update on the process for connecting the gripper with RoboDK software.  Please let me know.

Thanks,
Midhun Ram
#12
Taking a look at the RoboDK log I believe you didn't follow these steps:
  1. Download the following script file:
    https://robodk.com/files/upload/progrobodk-rq.zip
  2. Unzip the progrobodk.script file here:
    C:/RoboDK/bin/progrobodk.script
  3. Make sure to restart the driver if it was running (double click Disconnect, then, Connect).
  4. Select Tools-Options-Drivers
  5. Uncheck the option: Manage program calls with RoboDK when connected to a robot.
#13
(10-31-2021, 05:20 PM)Albert Wrote: Taking a look at the RoboDK log I believe you didn't follow these steps:
  1. Download the following script file:
    https://robodk.com/files/upload/progrobodk-rq.zip
  2. Unzip the progrobodk.script file here:
    C:/RoboDK/bin/progrobodk.script
  3. Make sure to restart the driver if it was running (double click Disconnect, then, Connect).
  4. Select Tools-Options-Drivers
  5. Uncheck the option: Manage program calls with RoboDK when connected to a robot.

Dear Albert
The link to the progrobodk-rq.zip  file is dead. Could you please send it again ?
Thanks a lot.
Luc
#14
If you own a RoboDK professional license under maintenance, you can contact us through "Help"->"Request Support".
We might be able to help you with this if you expose your problem.

Jeremy
Find useful information about RoboDK and its features by visiting our Online Documentation and by watching tutorials on our Youtube Channel


#15
(05-12-2022, 02:13 AM)Jeremy Wrote: If you own a RoboDK professional license under maintenance, you can contact us through "Help"->"Request Support".
We might be able to help you with this if you expose your problem.

Jeremy

Hi @Jeremy,
Thanks for your rply.
I do have an eductional licence with a 1 year maintenance. I've sent a message to the support team through Help-Request Support from RoboDK's main menu but no answer on their side ....
  




Users browsing this thread:
1 Guest(s)