Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
UR5 won't load program
#11
Hi Mehrbod,

Do you mean the connection problem or the program loading problem?

For the connection problem, make sure that your computer and robot controller are on the same network (same IP address except for the last number) and have the same sub mask.
You should be able to ping the robot if it's the case.

If you can't ping the robot, make sure you are not locked by a business firewall or other security features.

Jeremy
#12
(08-03-2020, 03:56 PM)Jeremy Wrote: Hi Mehrbod,

Do you mean the connection problem or the program loading problem?

For the connection problem, make sure that your computer and robot controller are on the same network (same IP address except for the last number) and have the same sub mask.
You should be able to ping the robot if it's the case.

If you can't ping the robot, make sure you are not locked by a business firewall or other security features.

Jeremy
Hi Jeremy,

I found out what was wrong. Now, I can connect directly to the robot and execute the program but when I save program and want to load program on robot , the program won't load. I tried to open script and run it on program section but the system hang all the time. I set limit numbers of line per program to 2000 but still nothing happening.

Thank you in advance!

BR,
Mehrbod
#13
Hi there,

Did you try with a smaller program first?
Like just a square using 4 points?

Does it work?

Jeremy
  




Users browsing this thread:
1 Guest(s)