Search Results
Thread: Newest compatible version of Python?
Post: Newest compatible version of Python?
Am I stuck using Python 3.4 when programming for RoboDK, or can I use the latest version (3.7.2)? Getting libraries, etc to install for this old version is getting troublesome, and I want to upgrade.
1 Replies 1,756 Views