Search Results
Thread: Problem With Post Processor
Post: RE: Problem With Post Processor
The Fehler message is: "Fehler in line 15. The library is not available." when I checked the generated program, I didn't found that library (tool date), and also there is no path called (saveChangeT...
2 Replies 250 Views
Thread: Problem With Post Processor
Post: Problem With Post Processor
Hello,  I have two issues :  1-after updating ROBODK to 5.2.2, I can't anymore Add/Edit the Post Processor from the Program menu.  2- for Staubli TX2-160L Robot/ Post Pro.:Staubli VAL 3 When I send...
2 Replies 250 Views
Thread: Staübli-TX2-160L
Post: Staübli-TX2-160L
Dear Community, we have now a Stäubli Robot (TX2-160L). But unfortunately, I couldn't find it in ROBODK-Library.  Could you please help me with this issue! I need the Robot to add it to my Programme....
0 Replies 195 Views
Thread: Connection Fault with Yaskawa
Post: RE: Connection Fault with Yaskawa
(01-20-2021, 05:38 PM)Phillip Wrote: It appears the controller isn't responding to initial request to make sure the robot exists, do you know what controller your using with the robot? (DX100,DX200,...
8 Replies 781 Views
Thread: ExtruderSpeed() function for 3D printing with ABB IRB120
Post: RE: ExtruderSpeed() function for 3D printing with ...
(01-26-2021, 05:34 PM)Jeremy Wrote: Hi Otto, Could you join your .rdk station so that I can test the modification before sending it to you. Jeremy Hi Jeremy, Please find the attached file. Tha...
20 Replies 3,802 Views
Thread: ExtruderSpeed() function for 3D printing with ABB IRB120
Post: RE: ExtruderSpeed() function for 3D printing with ...
(01-20-2021, 05:30 PM)Jeremy Wrote: Hi Otto,  Here's a new post-processor that should remove the decimal.  You can then divide by 100 000 once you retrieve the value in the controller.  Hope it he...
20 Replies 3,802 Views
Thread: ExtruderSpeed() function for 3D printing with ABB IRB120
Post: RE: ExtruderSpeed() function for 3D printing with ...
(01-20-2021, 05:30 PM)Jeremy Wrote: Hi Otto,  Here's a new post-processor that should remove the decimal.  You can then divide by 100 000 once you retrieve the value in the controller.  Hope it he...
20 Replies 3,802 Views
Thread: Connection Fault with Yaskawa
Post: RE: Connection Fault with Yaskawa
(01-20-2021, 05:38 PM)Phillip Wrote: It appears the controller isn't responding to initial request to make sure the robot exists, do you know what controller your using with the robot? (DX100,DX200,...
8 Replies 781 Views
Thread: ExtruderSpeed() function for 3D printing with ABB IRB120
Post: RE: ExtruderSpeed() function for 3D printing with ...
(12-30-2020, 01:04 PM)Jeremy Wrote: Hi Otto, This is because the Motoman post-processor is limited to 7 characters, anything longer than that will be truncated. What you can do is go to your "Prog...
20 Replies 3,802 Views
Thread: Connection Fault with Yaskawa
Post: RE: Connection Fault with Yaskawa
Hi Philip, Please find the attached files. I hope I posted the write one ;-) Thank you
8 Replies 781 Views
Thread: Connection Fault with Yaskawa
Post: RE: Connection Fault with Yaskawa
(01-19-2021, 03:53 AM)Jeremy Wrote: Hi Otto, Did you look at this section of the documentation: https://robodk.com/doc/en/Robots-Motoman.html#Motoman Jeremy Hi Jeremy, Thank you for your Answer. ...
8 Replies 781 Views
Thread: Connection Fault with Yaskawa
Post: Connection Fault with Yaskawa
Hello,  I still have a problem with the connection between RoboDK and the Roboter.  As you see in the photos, the Ip address of Robot 192.168.1.31, and for my computer 192.168.1.45.  Pinging is OK. a...
8 Replies 781 Views
Thread: ExtruderSpeed() function for 3D printing with ABB IRB120
Post: RE: ExtruderSpeed() function for 3D printing with ...
Hello Jeremy,  thanks for your answer. Yes, it theoretically works. I have to test it next week on the robot.  the number that I got representing the mm of Filaments per second. Isn't it?  When the ...
20 Replies 3,802 Views
Thread: ExtruderSpeed() function for 3D printing with ABB IRB120
Post: RE: ExtruderSpeed() function for 3D printing with ...
Hello Dear RoboDK Community, I am doing also a 3d-Printing Project but using a Yaskawa-H50 Robot. My problem is actually that my G-Code contains E Values but when generating the corresponding JOB cod...
20 Replies 3,802 Views
Thread: Generat Robot Program
Post: Generat Robot Program
Hello, I need please your help with the following issue : when I finish the adjustment of the simulation and try to generate a robot program, I become one Main Program called the subprograms. the Ma...
2 Replies 425 Views
Thread: Pulses/Degree on Motoman ES200D
Post: RE: Pulses/Degree on Motoman ES200D
Hi Albert, I'm very new to RoboDK and need your help, please! I have now the same Problem as Raffael with my Yaskawa DX100/MH50. Besides that, When I tried to define the TCP and the Reference on Rob...
4 Replies 3,071 Views