Search Results
Thread: Roundover toolpath, keeping tool relative to tangent line
Post: RE: Roundover toolpath, keeping tool relative to t...
(10-25-2022, 08:58 AM)Albert Wrote: I believe you are looking for the option "Tools orientation follows path". Also, to facilitate the change of orientation it would be better to mount the cutting...
3 Replies 301 Views
Thread: Roundover toolpath, keeping tool relative to tangent line
Post: Roundover toolpath, keeping tool relative to tange...
Hello, I am trying to develop a system where I can roundover a piece with a certain degree of flexibility in placement. The piece in the file provided is not the actual piece I will be cutting, I am s...
3 Replies 301 Views
Thread: Choosing ToolPath Orientation
Post: RE: Choosing ToolPath Orientation
(10-07-2022, 03:43 PM)Jeremy Wrote: Can you provide the .rdk file? Jeremy Here you go, thanks! [attachment=3778] [attachment=3779]
3 Replies 332 Views
Thread: Choosing ToolPath Orientation
Post: Choosing ToolPath Orientation
Hey guys, I am working with two plasma cutter programs from fusion 360, both small simple brackets that are exactly the same except for hole spacing. I need to be able to switch from running one progr...
3 Replies 332 Views
Thread: Maketp path not found
Post: RE: Maketp path not found
(08-08-2022, 02:46 PM)Albert Wrote: You should properly set the path to Fanuc Roboguide WinOLP tools using the following variable of the post processor: Code:PATH_MAKE_TP This should be a full path...
2 Replies 396 Views
Thread: Maketp path not found
Post: Maketp path not found
I'm working on getting robodk to give me tp files through roboguides maketp, but now I'm getting a grey pop-up box saying "error executing maketp: path not found"  I'm not sure why this would be. I w...
2 Replies 396 Views
Thread: Setrobot.exe not running
Post: RE: Setrobot.exe not running
(08-04-2022, 06:59 AM)Albert Wrote: Yes, you should first create a Roboguide cell, save it and run this setrobot command. Make sure to create a cell with a robot having the same number of axes. Ma...
2 Replies 436 Views
Thread: Setrobot.exe not running
Post: Setrobot.exe not running
Hello, I am attempting the setup the maketp.exe file, but it is asking me to run setrobot.exe first. When I select run as administrator, a command prompt flickers, but nothing else happens. Do I need ...
2 Replies 436 Views
Thread: FANUC I/O
Post: RE: FANUC I/O
(04-15-2022, 03:36 AM)Alex Wrote: Are you controlling the robot using a Driver or using a Post Processor to generate a program to later load into your controller? I am controlling the robot through ...
2 Replies 738 Views
Thread: FANUC I/O
Post: FANUC I/O
Hello! I am having trouble using the setDO command on robodk, and was unable to understand fully what the solutions were on other similar threads. Simply running that i/o command with a number as the ...
2 Replies 738 Views
Thread: Fanuc robot only moving to First Point (Connection Issues)
Post: RE: Fanuc robot only moving to First Point (Connec...
(04-06-2022, 09:14 AM)Albert Wrote: This issue is very strange... I'm not sure what could be wrong. Did you modify our default MJ.LS, ML.LS programs? Can you try changing your target away from th...
14 Replies 2,429 Views
Thread: Fanuc robot only moving to First Point (Connection Issues)
Post: RE: Fanuc robot only moving to First Point (Connec...
(04-06-2022, 09:14 AM)Albert Wrote: This issue is very strange... I'm not sure what could be wrong. Did you modify our default MJ.LS, ML.LS programs? Can you try changing your target away from th...
14 Replies 2,429 Views
Thread: Fanuc robot only moving to First Point (Connection Issues)
Post: RE: Fanuc robot only moving to First Point (Connec...
Here are the attachments requested. Let me know if I can send over anything else. [attachment=3235][attachment=3236]
14 Replies 2,429 Views
Thread: Fanuc robot only moving to First Point (Connection Issues)
Post: RE: Fanuc robot only moving to First Point (Connec...
(04-05-2022, 08:42 AM)Albert Wrote: It looks like the problem happens when you move to the home position (joints set to [0,0,0,0,0,0]). Are you able to jog the robot to that location? If not, do y...
14 Replies 2,429 Views
Thread: Programs going through and missing steps
Post: Programs going through and missing steps
Hi! I made a thread previously on this forum regarding my robot's inability to travel to more than one target. I posted my files, but the thread went cold, so I figured I would ask for help once again...
0 Replies 601 Views
Thread: Fanuc robot only moving to First Point (Connection Issues)
Post: RE: Fanuc Robot only moving to First Point(Connect...
[attachment=3109 Wrote:Jeremy pid='11953' dateline='1647539284']With a program created with the UI or with the Python API? (As I don't see any program in the screenshot you attached.) Jeremy Here is ...
14 Replies 2,429 Views
Thread: Fanuc robot only moving to First Point (Connection Issues)
Post: RE: Fanuc Robot only moving to First Point(Connect...
[attachment=3102 Wrote:[attachment=3102]Jeremy pid='11920' dateline='1647404977']Can you provide your .rdk station? I don't understand why the MOVJ has 12 values when they should only have 6. Jeremy...
14 Replies 2,429 Views
Thread: Fanuc robot only moving to First Point (Connection Issues)
Post: RE: Fanuc Robot only moving to First Point(Connect...
(03-11-2022, 09:28 PM)Jeremy Wrote: now you should have more information in the log file of the connection window. What does it show when you try to run the program? Jeremy This is the log from s...
14 Replies 2,429 Views
Thread: Fanuc robot only moving to First Point (Connection Issues)
Post: RE: Fanuc Robot only moving to First Point(Connect...
(03-10-2022, 08:19 PM)Jeremy Wrote: Hi Jeremiah, Do you own a professional version of RoboDK? If so, go to "Help"->"Request support" and ask for the key sequence to reach developer mode. This ...
14 Replies 2,429 Views
Thread: Fanuc robot only moving to First Point (Connection Issues)
Post: Fanuc robot only moving to First Point (Connection...
Hello, I am having difficulty with a Fanuc r-30ib mate controller paired with a 200id mate robot(Without ascii upload option). Whenever I try to run a program from RoboDK using the "Run on Robot" feat...
14 Replies 2,429 Views
Thread: FANUC Robot Only Moving to First Target (Connection Problems)
Post: FANUC Robot Only Moving to First Target (Connectio...
Hello, I am having difficulty with a Fanuc r-30ib mate controller paired with a 200id mate robot. Whenever I try to run a program from RoboDK using the "Run on Robot" feature,  it stops after reaching...
1 Replies 808 Views