Search Results
Thread: Robot library opening in browser
Post: Robot library opening in browser
Hello, maybe a silly question, but the robot library keeps opening in my browser (Firefox). Is there a way to make the library open in RoboDK by default? Regards, Stijn.
2 Replies 687 Views
Thread: Copy anything from one station to another
Post: Copy anything from one station to another
Hello, I have a gripper drawn in CAD. I've imported it in RoboDK and made the clamps moveable etc. (conform the webinar "mechanics"). Works wonderful! At some point Jeremy says "I CTRL+C  the Linear ...
1 Replies 802 Views
Thread: Import Large CAD file robot station
Post: RE: Import Large CAD file robot station
Hi Jeremy, I've tried your options, The effect is minimal. However If I set all the imported 3D objects to invisible except the one I'm working on it can be done. Thank you for your explanation. Re...
5 Replies 1,389 Views
Thread: Import Large CAD file robot station
Post: RE: Import Large CAD file robot station
Hi Jeremy, The size is 512mb. I already exported the separate elements as .ply files and imported them separately. This already helped. I'll check the settings tomorrow at work. Today I did the foll...
5 Replies 1,389 Views
Thread: Import Large CAD file robot station
Post: RE: Import Large CAD file robot station
Hello Albert, thank you for your explanation. I've tried the "fast import settings". Still a very large and slow file. I'll PB you the download link for the files. Kind regards, Stijn.
5 Replies 1,389 Views
Thread: Import Large CAD file robot station
Post: Import Large CAD file robot station
Hello, I'm having a problem with importing large CAD files. I have a .iges file. A fully designed workstation (screw machine, conveyor, table etc) and I want to import this in RoboDK to add the robot...
5 Replies 1,389 Views
Thread: Dobot magician - "get position" and "move joints" not working.
Post: Dobot magician - "get position" and "move joints" ...
Hello, as a small test setup I've connected a Dobot Magician to RoboDK. The connection is fine but when I try to move the robot by changing the axis values or make targets in RoboDK and send the robo...
0 Replies 901 Views