Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Can't figure out how Modify Curve Works

#1
Okay, it might just be me, but i cannot figure out what im doing wrong here.

When i try to modify a curve, the normals do not want to move like illustrated in various videos on the subject.
Can someone tell me how i make the normals move? 
as you can see on the screenshot and the video they are all over the place

   

.mp4   2024-02-09 08-02-18.mp4 (Size: 7.67 MB / Downloads: 12)

I hope you can help me

Best regards
Michael Lauth
#2
The curve utilities addin can help you edit curves:
https://robodk.com/addin/com.robodk.app.curveutilities

Can you provide us with the RDK project file? We can better take a look.
#3
Hi, sure, here is the rdk file for the project.

i already have the curved addon installed


.rdk   RobotCelle1_12012024_132259.rdk (Size: 6.14 MB / Downloads: 13)
#4
You will help if you make the coordinate systems and normals smaller. You can do so by pressing the minus (-) sign multiple times.

We'll look into improving this feature in the future so that other normals do not interfere.
#5
Allright, i have tried that, but that does not help, they still wont move around.
should i be pressing a button to make them move or something?
#6
No, just press the minus key (-) until they are small enough so that other spheres do not interfere with the sphere you want to manipulate.
#7
Allright, now I figured it out :) 

I had tried to make the arrows smaller by pressing (-), but that did not move them around on my screen.
Pretty frustrated, i startet disabling add-inns one by one, to see if that had any effect, still no.
Then i startet to go over my display settings, and finanally figures that the "Skip retroactive feedback then moving the cursor" was enabled.
unticked it, and viola, worls like a charm now :) 

But yes, the inteferring of the arrows is a problem on the long run, and would be nice if it was fixed :) 

But now i can move on, and complete my simulation :)

Thanks a lot for the help, the confirmation that you could make it work, convinced me that it was my settings that was the problem, and eventually solved the issue :)

Best Regards
Michael Lauth
   
#8
Excellent! Thank you for letting us know.
  




Users browsing this thread:
1 Guest(s)