Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Cannot utilize turntable

For the life of me, I cannot get this program to work.
Any help would be amazing.
I'm sorry we didn't get back to you earlier. When using a turntable for robot machining I recommend you to apply the following settings:
  1. Double click your robot machining project
  2. Set the path to tool offset to rotz(0) (default)
  3. Set the preferred tool X axis to 0,0 deg (+Z). This is the default setting for a turntable.
  4. Set the shift turn to 180 deg (you already had this one correct). If you set it to 0, it will work on the opposite side of the turntable.
  5. Set the drop-down to No Comp. (No compensation, inside the Turntable optimization settings).
Let us know if you need more help on this project. If you contact us by email we'll prioritize this request:

Also, as you may have noticed, RoboDK for Web fails to display the station properly if you have a very long curve or a robot machining toolpath. If you hide the robot machining project it will display your cell properly.

Users browsing this thread:
1 Guest(s)