Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cutter compensation for CNC
#1
When i trying to import existing Gcode file which contain G41, it show error below. It says that G41/G42 is not supported. How can I control the radius compensation? I tried to import using APT files, it seems like ignoring the "CUTCOM". May I know how should I do in other to have this G41/G42 enable in my final output?

I am using Kuka CNC. 

   

thanks
  




Users browsing this thread:
1 Guest(s)