Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Download older versions of RoboDK

#1
Hi there,

Is it possible to download older versions of RoboDK?

I recently upgraded to RoboDK 3.6 and I'm having issues post-processing large programs. It seems much slower now. I'd like to try the same programs with the last version I used that was working. I think it was 3.4.6, but it would be great to step back through and try each version.

Many thanks

Julian
#2
Hi Julian,

Yes, you can just change the version number in the download link. For example, if you are looking for the version 3.4.6 you can take the download from this link:
https://robodk.com/downloads-v/Install-R...v3.4.6.exe

You can find more links to previous versions here:
https://robodk.com/whatsnew?Dw

Albert
#3
Hi Albert.

Thanks. I'm actually looking for the Mac version and the download link for Mac has no version number so I'm not sure of the format. I tried the following:

Code:
https://robodk.com/downloads/Install-RoboDK-64-v3.4.6.dmg
https://robodk.com/downloads/Install-RoboDK-v3.4.6.dmg
https://robodk.com/downloads/Install-RoboDK-3.4.6.dmg


Is it possible you could list some links for older Mac versions?

Many thanks!

julian
#4
Hi Julian,

You can take the posts from the Windows version and copy them in the Mac posts folder.
We just released a new update for Mac with a few fixes:
https://robodk.com/downloads/Install-RoboDK.dmg

What post processor are you using?

Albert
#5
(03-11-2019, 09:39 PM)Albert Wrote: Hi Julian,

Yes, you can just change the version number in the download link. For example, if you are looking for the version 3.4.6 you can take the download from this link:
https://robodk.com/downloads/Install-Rob...v3.4.6.exe

Albert

Hi Albert,

this dose not work for Windows 64bit 4.2.3
https://robodk.com/downloads/Install-Rob...v4.2.3.exe
#6
Unfortunately we don't keep version 4.2.3 but you can access RoboDK v4.2.2 here:
https://robodk.com/downloads-v/Install-R...v4.2.2.exe
#7
I would like to use my license in Ubuntu, but I need RoboDK v5.4.0. Where can I find older versions for Linux (Ubuntu)?
#8
Please contact us by email at info@robodk.com with this request.
  




Users browsing this thread:
1 Guest(s)