Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

EXPORTING CAM FROM FUSION 360

#1
Hi Everyone,

I am trying to import a test engraving toolpath (I know it does not have the proper tool installed) and I cannot for the life of me to get it out of RoboDk.

I have the model on the table, but I cannot get the cam program to show up in the center of the part.

Please the attached files.

I have tried all the RoboDk menu options in Fusion 360, but not of the seem to work. I have clicked on faces etc. The only thing that I can get to come in correctly are points.

I have followed the instructions tot he best of my understanding, but I still cannot get it to work.

Ideas?

MR

Please see the attached files.


Attached Files Thumbnail(s)
   

.rdk   KR120 R2700 CELL.rdk (Size: 2.3 MB / Downloads: 113)
.zip   TEST CUT.zip (Size: 98.06 KB / Downloads: 104)
#2
You should specify the stock origin in Autodesk Fusion 360. You can do so by following these steps:
  1. Double click your setup (Setup 1)
  2. Select the Origin dropdown
  3. You can choose the option Model origin
See attached image.
   
#3
Thanks Albert!

This worked.
  




Users browsing this thread:
1 Guest(s)