Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error on Mac
#1
I created python script and it worked on RoboDK of Windows version, but I see error on Mac. 
I investigate that setting python3 in tool-option-python will solve the initial problem on Mac, but it did not work on my case. Can someone kindly advise me how to solve it?

Error was very basic one, getOpenFile was not defined.
#2
Hi Satoshi,

Are you using the latest version of RoboDK for Mac? 

Can you run this command on Mac's terminal and try again?

Code:
pip install robodk --upgrade
and
pip3 install robodk --upgrade

Albert
#3
Hello Albert,

Thank you for your reply.
I tried both command, but still I see same error...
#4
I changed path setting and now start working. Thank you for your support.
  




Users browsing this thread:
1 Guest(s)