Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error while opening DXF file format
#1
I am getting an error when starting DXF2Code. Does anyone know the solution? 
I couldn't see anything about this "cx_freeze" error in the forum. 
Also, I don't have Chris Folder in Users when I try to locate the path
I tried to reinstall Robodk and DXF2Gcode multiple times

There is a screenshot in the attachment.


Attached Files Image(s)
   
#2
I have exactly the same problem. Did you solved it ?
I got dxf2gcode from "https://sourceforge.net/projects/dxf2gcode/". Is there any other place to get it ?
#3
No, i am not able to solve this.
Also, I got the dxf2gcode from the mentioned website. but did not try with other sources. If you find any solution, can you please post it
#4
The 2022 version of DXF2GCODE seems to be causing an issue with RoboDK.
We will fix that once the team is back from the AUTOMATE show. 

For now, I suggest you use the 2019 version, you can download it in the "Files" section of the download website.
  




Users browsing this thread:
1 Guest(s)