Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Failed to generate program '' '' usnig the post processor
#1
I'm getting the following error when generating robot program

Using fanuc lr mate 200  and robodk 4.2


Attached Files Thumbnail(s)
   
#2
Hi Nick,

Can you make a quick verification before we check anything else?

"Tools" -> "Options" -> "Other" -> "Python path" -> "Select"
And take "Python 37" if there's more than one option.

Let me know if it helps, if not, we will look at other possibilities.
Jeremy
#3
(02-21-2020, 03:30 PM)Jeremy Wrote: Hi Nick,

Can you make a quick verification before we check anything else?

"Tools" -> "Options" -> "Other" -> "Python path" -> "Select"
And take "Python 37" if there's more than one option.

Let me know if it helps, if not, we will look at other possibilities.
Jeremy


Python is set to python37


Attached Files Thumbnail(s)
   
#4
Hi Nick,

Simply update your version of RoboDK, this was a bug we fixed last week.
Jeremy
  




Users browsing this thread:
1 Guest(s)