Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Help with install proccess in ubuntu 18

Hey guys, i'm trying to install it in my laptop but over and over i stop at the same error when try to execute the ROBODK.

The error is:

./ line 6:  3951 Illegal instruction     (core dumped) ./RoboDK

Then I go to the /bin dir and try to lauch RoboDk>

This application failed to start because it could not find or load the Qt platform plugin "xcb"
in "".

Available platform plugins are: eglfs, linuxfb, minimal, minimalegl, offscreen, vnc, webgl, xcb.

Reinstalling the application may fix this problem.
Aborted (core dumped)

It seems to be a path missing but I really don't know how to solve that, if someone could help me find/solve the problem I would be so grateful.
It sounds like you have the same issue I ran into and reported here

I hope that helps.
No, it didn't. 

I know where the error is, is a missing link for xcb, but i dont know how to link it properly =/
Hi Mert,

I recommend you to try installing latest version of RoboDK for Ubuntu. We've tested it and it is working for Ubuntu 16 and Ubuntu 18:

By default we were providing libraries that were giving problems. These libraries should be available by default in your computer.


Users browsing this thread:
1 Guest(s)