Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Importing step file makes my station disappear
#1
Hi , i'm encountering issues concerning the importation of a Step file who makes disappear my entire station.
Before the import:
[Image: V9X3NHy.png]

After the importation : [Image: PQUayX1.png]
I can easily show this step file on any step viewver , i have issue only with this step file, the other are working .

The difference between the step files who works doesn't have  "SURFACE_CURVE" or  "B_SPLINE_CURVE_WITH_KNOTS "
both are according "ISO-10303-21"
#2
I just figured out , the was the problem , you can close the thread :)
#3
This kind of "problem" generally occurs when the origin of the imported part is very far from the actual body of the part.
This kind of mess with RoboDK's zoom.
What you can do to see if this is actually the problem is to right-click the imported part/path in the station tree (left of the screen) and select "Frame on".
That should refocus the station on the part.
You can also do the same with the robot or your table.

You can either fix the step file origin in your CAD software or in RoboDK.
RoboDK: Double-click the object -> Object Details window -> "More Options" -> "Move Geometry" -> "Apply Move"
  




Users browsing this thread:
1 Guest(s)