Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Low speed when loading giant parts

#1
Dear RoboDK Team:


I just created a giant tube(D=3400mm) and loaded it in RoboDK.
But when I selected the part, plenty of arrows were shown and this dramatically slowed the speed of view-changing with mouse. Is there any tip to resolve this?

       

I'm appreciated for your reply.

Jerry
#2
Did you import a STEP file or did you use a CAD Plugin?

It seems like the plane was imported as a curve. Make sure you have this setting disabled before importing:
   

You can reach this menu by going into:
Tools ⮕Options in the CAD tab.

Alternatively you can split the object and delete the curves manually.

Feel free to attach your station and I can help you with it.
#3
(03-08-2023, 05:00 PM)Alex Wrote: Did you import a STEP file or did you use a CAD Plugin?

It seems like the plane was imported as a curve. Make sure you have this setting disabled before importing:


You can reach this menu by going into:
Tools ⮕Options in the CAD tab.

Alternatively you can split the object and delete the curves manually.

Feel free to attach your station and I can help you with it.

Thank you for your reply.

I have disabled the setting and reload it agian, but nothing helps.
Instead, I could delete the plane as you recommanded with "right click -> split object " function.

The station is also attached in case you want to investigate it.

Anyway, the problem is resolved. Thank you again :)


Attached Files
.rdk   3.rdk (Size: 8 MB / Downloads: 121)
  




Users browsing this thread:
1 Guest(s)