Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Need Help Removing Gridded Plane in Workstation


I am having issues removing a gridded plane that is getting in the way of my work.

I imagined this view to be similar to a robot workspace view but there is no option to remove this in the view tab. Looking around the forum, it seems like no one has really experienced this issue.

Thank you in advance!

Attached Files Thumbnail(s)
You can right click the root of your station and uncheck the option Visible grid.

Users browsing this thread:
1 Guest(s)