Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New Kuka KRC4 connection problem KSS8.6.8 (SOLVED)
#1
Hi,
With new Kuka KRC4 cabinet we have a problem with adding 7000 
KSS software version 8.6.8 base system KS V8.6.411
After were add it as in the Kuka driver documentation the cabinet requires restart. When restarted this port is not visible in added ports adn connection to Kukavarproxy is not working.
In the documentation, there is information that some new Windows 10 iot based Kuka KRC4 have problem with process nginx.exe - in the system tray, we could find this process so I assume that's not the case.
#2
SOLVED!
I've received a reply from Kuka support.
At this moment there is a problem with Kuka soft version KSS8.6.8 and it will be solved with 8.6.9.

Now you can manually edit KLIConfig.xml file located at:  "C/KRC/Roboter/Config/User/Common/KLIConfig.xml"

After manually added it looks like attached screen.
After cold restart with read in files, it will work.


Meybe someone could change the title of this post so if anyone else with new Kuka will have the same problem they can find this as a solution.


Attached Files Thumbnail(s)
   
#3
I edited the title
Find useful information about RoboDK and its features by visiting our Online Documentation and by watching tutorials on our Youtube Channel


  




Users browsing this thread:
1 Guest(s)