Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem to test a program with RoboDK on real UR10e Robot
#1
Hello guys,

i would like to test my program on the UR10e robot. Every time i want to load my program on the UR10e, this error message appears (sceenshot, permission denied). The UR10e is connected, i use the postprocessor "Universal_Robots_URP", roboDK v5.4.3, python 3.7.3. I installed roboDk as an admin.

The funny thing is that i can generate a script file from my "Hauptprogramm4". The next step would be to call "Hauptprogramm4" in Prog4 (...to call "Hauptprogramm4") and send it to the robot. Do you have any idea to solve the problem?

With kind regards,

Ole.


Attached Files Thumbnail(s)
       

.py   Gefährdungserkennung.py (Size: 7.5 KB / Downloads: 41)
.py   Vorwärtskin_Rückwärtskin.py (Size: 5.16 KB / Downloads: 57)
.py   Hauptprogramm4_6.py (Size: 10.46 KB / Downloads: 44)
.rdk   PoseMatrix_BASIS9.rdk (Size: 3.89 MB / Downloads: 41)
.stl   45_Grad_Blech_5mm_speziell2.stl (Size: 884 bytes / Downloads: 45)
#2
You may need to start RoboDK as an Administrator (not just install RoboDK as an administrator).

Also, you can try a different path to generate your programs, such as your Desktop or some folder in your user space. You can change this setting in Tools-Options-Program.
#3
I tried a different path and it worked!! Thank you Albert!
  




Users browsing this thread:
1 Guest(s)