Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with plugins
#1
Hi,

The plugin for Inventor and Fusion360 does not work.. I have tried to do the manual install for both.. I have tried to do it with Inventor 2020, then Inventor 2018, and Fusion360.. Nothing works.. It seems like its a path problem but i can not figure it out.. Can someone help me? 

(I have used the documentations guides: https://robodk.com/doc/en/Plugin-Invento...inInventor and https://robodk.com/doc/en/Plugin-Fusion3...nFusion360)

Thank you.

Best regards Kari
#2
Hi Kari,

I had the same small problem Yesterday with Inventor and I figured out a way to solve the issue.

For Fusion and Inventor, are you trying to install them at there default location?

At the moment, the plugin only looks for "C:\Users\UserName\AppData\Roaming\Autodesk\Inventor 2019" as you may see in the terminal that shows when you run the .bat file (as an administrator).
We will fix that issue on our end as soon as possible but in the meantime, you can manually create such a folder (C:\Users\UserName\AppData\Roaming\Autodesk\Inventor 2019\Addins), copy the RoboDKInventorAddIn.dll in it and run the .bat file again.
It should create a new file (Autodesk.RoboDKInventorAddIn.Inventor.addin). Copy that the containt of the folder to "C:\Users\UserName\AppData\Roaming\Autodesk\Inventor 2020\Addins".

You should then give you access to the Add-Ins in Inventor.
Let me know if it works.

Jeremy
#3
Hi Jeremy!

I tried to do that, but it seems like there is still a problem.. Finally it showed up in Inventor Add-ins, but it is blocked.. Do you know what went wrong? (See my attachment)

Thank you!

Best regards Kari


Attached Files Thumbnail(s)
       
#4
There is a "Block" checkbox in the Add-In Manager.
Just uncheck it.

Jeremy
#5
Hi!

I needed to also check the "Loaded/Unloaded" and "Load Automatically" to make it work. Thank you!

Best regards Kari Nes
  




Users browsing this thread:
1 Guest(s)