Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
QT5Network.dll is missing when trying to run apikuka.exe
#1
On a fresh install of RoboDK v3.6.2 I try to run apikuka.exe and get an error that QT5Network.dll is missing. All the executables in this folder give me the same issue.

When I download the dll from QT web site (version 5.7.1) I get the error "The application was unable to start correctly (0xc000007b)

I read this may have something to do with .NET which I reinstalled. No change. I also reinstalled Windows 10. No change. Various compatibility modes also did not work. What should I try next?


Attached Files Thumbnail(s)
       
#2
All required DLLs are here:
C:/RoboDK/bin
So you can copy the apikuka.exe file there and you'll be able to run it.

I assume you are trying to troubleshoot the driver?
Most driver issues usually come from an incorrect network setup (local/remote IP settings, Windows Firewall...)
#3
I added C:/RoboDK/bin to my system PATH and it worked! Thank you
  




Users browsing this thread:
1 Guest(s)