Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
RoboDK not working properly
Hi @Albert and @Jeremy,

So, the trail version of the software was running out of time in the working PC and hence I copied the license into the new PC. Now, the PC that was working has the same problem as the rest of them. Is it possible that its because of the license?
Hi avpai1992,

That would be pretty strange, but considering that it's a piece of software I cannot say it's impossible...

I'll send you a private message with my e-mail address.
Contact me there and I'll send you a new license.

Have a good day.

We had the same issue with RoboDK. It worked on 1 out of 3 computers we tested with. We solved the issue by copying the RoboDK folder from the working pc to the pc's that it did not work on.
It looks like it is a version issue. The working version is 3.5.5 64bit. The non working version is 3.6.2 64bit.
Hi there,

You can download this older version at the following link:


Users browsing this thread:
1 Guest(s)