Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
RoboDK quits automatically on startup
#1
RoboDK shuts down automatically on startup, with a message saying;

>"Unable to access file //cor-file03/marlaroc$/RoboDK/Mecademic-Meca500-R3.robot"<

as such I am completely unable to use RoboDK, I tried uninstalling/reinstalling 3 times to no avail.

please help,
#2
Are you using the latest Windows version? Are you downloading the file from the public website?

To debug this issue better it would help if you can follow these steps:
  1. Close RoboDK
  2. Start RoboDK by double clicking this file:
    C:/RoboDK/RoboDK-Debug.bat
  3. Try to reproduce the problem in RoboDK until it crashes.
  4. Right after the crash, provide us with this file:
    C:/RoboDK/bin/RoboDK.debug.txt
#3
I have the same issue. RoboDK GUI opens, then shuts down. I have updated my laptop Windows and Graphics Drivers, with a Firmware update. Uninstalled RoboDK, reinstalled it twice. I tried opening RoboDK in Safe-Start.bat and it throws an Error.

Error: Windows cannot find 'RoboDK-GL2.exe Make sure you type the name correctly and try again.
#4
Can you provide more information about the specifications of your computer? (hardware and Windows version)

Can you provide the debug text file?
  




Users browsing this thread:
1 Guest(s)