Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Running RoboDK on an oracle Virtual machine.
#1
Hi Guys,

I have been installing RoboDK (V 4.2) on an oracle virtual machine. The installation process seems to finish well but as soon as I open RoboDK, this closes automatically afer 3 seconds. Does anyone know what could be happening?
#2
I recommend you to start RoboDK by selecting:
C:/RoboDK/RoboDK-Safe-Start-VM.bat

Make sure to install graphic card drivers and allocate hardware accelerated GPU with support for OpenGL, if possible.

If it fails, we can better debug this issue by following these steps.
  1. Start RoboDK by double clicking the file:
    C:/RoboDK/RoboDK-Debug.bat
  2. Try to reproduce the problem in RoboDK until it crashes.
  3. Right after the crash, provide the following file:
    C:/RoboDK/bin/RoboDK.debug.txt
#3
Hi Albert, Thank you so much for your help. I solved the problem by enabling the 3D acceleration property from my vBoxSVGA graphic controller. Now, the problem is that the library is shown upside down and it's really hard to choose any element from there because of this reason. I attach a screenshot of this event.


Attached Files Thumbnail(s)
   
#4
This is very strange... it is the first time I see this. This issue is probably related to the setup of your VM.

I recommend you to use the online library through a browser and load the robots manually.
#5
(06-17-2020, 02:11 PM)Albert Wrote: This is very strange... it is the first time I see this. This issue is probably related to the setup of your VM.

I recommend you to use the online library through a browser and load the robots manually.

Thanks @Albert for your answer. I will try that.
  




Users browsing this thread:
2 Guest(s)