Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Solid Edge Plugin not working

The SE plugin is checked in the SE settings as the documentation says, but the RDK toolbar still not shown. 
Tried to manual install using the .bat file and got the following error:

"RegAsm : warning RA0000 : Registering an unsigned assembly with /codebase can cause your assembly to interfere with other applications that may be installed on the same computer. The /codebase switch is intended to be used only with signed assemblies. Please give your assembly a strong name and re-register it."

Also tried running as administrator.
Tried reinstalling solid edge, also updated it from 2021 to 2022 version in the process.
RoboDK is already updated to the current version.
The following information may help us better understand this issue:
  1. Do you see any other messages when running the Solid Edge installer BAT file? 
  2. Did you run the installer BAT file as Administrator?
  3. Did you have the same issues before updating SolidEdge?
1. No, this was the only message.
2. Yes I did.
3. Yes, and the problem is unrelated with the version of Solid Edge. I occurs with 2021 and 2022 as well. I updated because I thought it would solve the problem

Users browsing this thread:
2 Guest(s)