Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Target is not reachable
#1
Hi!

Why am I getting an error message: "Target is not reachable", when I run the program, but when I speed up the program I get no error messages and the program works fine? It seems that the program works fine when it is speeded up, but otherwise I get error messages .. Trying to adjust the target, but although it may work once, the error message reappears later .. Is this a bug? How can I fix this?

Best regards Kari
#2
Hi Kari,

This issue usually appears when the target is too far away and outside of the robot workspace.

Can you send the RDK file so we can take a look?

Albert
#3
I have made many programs that worked just fine but all had the "Target is not reachable" warning. They were miles away from being out of the robots workspace, but for some reason I still got the warning.
#4
Hi guys,

Could you make sure that you are using the latest version of RoboDK?
We've fixed some issues related to this warning earlier this year.

Jeremy
  




Users browsing this thread:
1 Guest(s)