Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Teach target on surface preview not showing
#1

.mp4   2022-01-05_11-00-13.mp4 (Size: 9.31 MB / Downloads: 84) Using the teach target on surface tool, the box for the preview option is checked but the transparent preview is not working. It only appears when I already clicked on an edge for example and the target is already created.

A video is attached below in which the problem is shown

I think I've found the solution and after all it wasn't a bug! In display options there's a "Skip retroactive feedback.." option that has to be turned on. I think when I was trying to improve performance I turned it off.
#2
ok, great to know that it has that kind of impact. I honestly don't know what "skip retroactive feedback" does... hehe

Jeremy
Find useful information about RoboDK and its features by visiting our Online Documentation and by watching tutorials on our Youtube Channel


  




Users browsing this thread:
1 Guest(s)