Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The curves that I import do not appear
#1
I am trying to import curves as csv files and they are not visible in the interface. If I click "Reframe On" can´t see anything


Attached Files Thumbnail(s)
       
#2
Can you provide the CSV file you are trying to load?
#3
(09-04-2020, 11:56 AM)Albert Wrote: Can you provide the CSV file you are trying to load?

Of course

(09-05-2020, 06:28 AM)will27 Wrote:
(09-04-2020, 11:56 AM)Albert Wrote: Can you provide the CSV file you are trying to load?

Of course
well, I can´t


Attached Files Thumbnail(s)
   
#4
You should be able to compress the CSV file to a ZIP file and upload it.
#5
(09-07-2020, 12:55 PM)Albert Wrote: You should be able to compress the CSV file to a ZIP file and upload it.


Attached Files
.zip   C1.zip (Size: 1.12 KB / Downloads: 4)
#6
Hi will27,

Check if you have "Display curve" option checked and "Don't display object smaller than" unchecked. You can find these options in Tools->Options->Display. Screen in attachment. I had the same issue and when I adjust these option like this then it was working.

Best regards,
Piotr
#7
(09-08-2020, 12:44 PM)Piotr K Wrote: Hi will27,

Check if you have "Display curve" option checked and "Don't display object smaller than" unchecked. You can find these options in Tools->Options->Display. Screen in attachment. I had the same issue and when I adjust these option like this then it was working.

Best regards,
Piotr
That was the problem. Thank you so much
  




Users browsing this thread:
1 Guest(s)