Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Trace problem
#1
I have a problem with trace. I already tried to reset it and to unchecked it in the menu. I also tried to turn of display path at scripts but it just wont go away. Please help me.


Attached Files Thumbnail(s)
   
#2
Hi DKeretic,

Did you try simply saving your station, closing, and reopening RoboDK?
My colleague and I noticed what we think could be a little graphical bug yesterday on the latest version.

Let me know if it solves the problem.
If it's the case that would confirm our finding and we will fix that in the next few weeks.

if it does not fix the issue, make sure that all programs (main, subprograms, scripts) all have "Display path" unchecked.

Jeremy
#3
Yes, I already figured it out and closing the station solved the problem.

Regards!
#4
Hello,

Did You maybe solved the problem? I want to turn off trace during simulation but it still doesn't want to work.
#5
Hi DKeretic,

Can you update your version of RoboDK?
I didn't see that problem on my end with the latest update.

Jeremy
  




Users browsing this thread:
1 Guest(s)