Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
UR3e Activation Network Connection Not Working
#1
Hi, 

I am trying for hours to connect my UR3e cobot to be networked with RoboDK and it's not working. I connected an ethernet cable and the polyscope controller said the network is connected. My ping shows some available local IP Address as follow, and when I run "ipconfig", it shows 169.254.133.219 as an Ethernet 4 connection. And my ethernet network connection shows that 169.254.19.49 as the IP number. I am not sure which one to follow?

Regardless of which IP number I use, I have not been successful to connect to the robot yet, which is very frustrating. Do I need to try a different Robot Port number?

I also tried to turn off Fire Wall of my windows and tried to input Internet Protocol Version 4 (TCP/IPv4) Properties with the same IP address and Subnet mask, and that did not work either. 

Show log shares the following information:

Starting robot driver: C:/RoboDK/api/robot/apiur.exe

Starting...
Error: Process crashed (id 1)
Stopped
Not started
Sending command...
Driver apiur not running
Disconnected

Please see the attached images and help me to connect to the robot. 

Thank you!


Attached Files Thumbnail(s)
           
  




Users browsing this thread:
1 Guest(s)