Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unable to open RoboDK on Windows VM
#1

.txt   RoboDK.debug.txt (Size: 979 bytes / Downloads: 43)
Hello team,

I am using a windows VM to run RoboDK. The installation was smooth. However, when I try to run the software, it opens up momentarily before shutting down.

I read some other posts on this forum regarding the issue, and tried running the RoboDK-Safe-Start.bat and RoboDK-Safe-Start-VM.bat. Both gave the same result as above.

I have attached the RoboDK.debug.txt from my latest run using the safe-start-VM batch file.

I would appreciate any help on this matter.

Thanks
#2
Hi,
What type of virtual machine are you using?
Is it VMware, VirtualBox or something else?
And what version of Windows is installed as the guest OS?
Do you have 3D hardware acceleration enabled inside the VM?
#3
Hi Dmitry,

1. My VM is a VMware Horizon Client
2. OS is Windows 10
3. I tried to find this in the settings of the VM, but could not figure out whether it is turned on or off.

Hope this helps,
Shubham
  




Users browsing this thread:
1 Guest(s)