Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Windows 95 frame lag effect
#1
Hi, I wanted to point out this bug. See attached.
Still appears after PC/App restart. At some point it gets annoying.

Ionut


Attached Files Thumbnail(s)
   
#2
Hi IonutF,

I think you might have pressed "Alt+T" by accident.
This will activate the TCP trace.
"Main menu"->"Tools"->"Trace".

Jeremy
#3
You, Sir, are a genius. And I salute you for that.

Though, I would recommend you do something with this option in the future - if you have the power to do it. After the software reinstall, the option was still enabled.
As a new user, my expectations are to have everything on Factory settings.

Thank you once again.

Ionut
#4
Hi IonutF,

Glad that it worked.
Generally, we keep the settings as is if you reinstall RoboDK. The goal is to avoid ppl having to redo all their settings every time they update RDK as updates are pretty much reinstalls of the newest version on top of the current one.
If you want to go back to the default settings, simply go "main menu"->"Tools"->"Options"->"Set Defaults".

Jeremy
  




Users browsing this thread:
1 Guest(s)