Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Zooming
#1
Whenever i zoom in to the  parts or robots get penetrated(as shown in video clip). How to avoid that ?


Attached Files
.mp4   Zoom.mp4 (Size: 5.06 MB / Downloads: 57)
#2
Hi Azhagar,

"Tool"->"Options"->"Display"->"Near-Far Plane (mm)"

Jeremy
Find useful information about RoboDK and its features by visiting our Online Documentation and by watching tutorials on our Youtube Channel


#3
The orthographic view also provokes this effect. I recommend you to change it to perspective:
  1. Select the View menu
  2. Check Perspective view
  




Users browsing this thread:
1 Guest(s)