Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
3D printing
#1
Hi Guys.
I am trying to perform my 3d printing project. I converted my 3D model to G-code using Ultimaker Cura slicer. Then, I uploaded it in RoboDK and created a machining project. But I cannot move uploaded NC file into the working zone where the robot is located. I tried all the features, read all your documentation, but still cannot solve it. What am I doing wrong? I attached my working station to make it clear. Please, zoom out enough to see the uploaded model, it is far from the robot. Thank you.


Attached Files
.rdk   New Station (2).rdk (Size: 1.59 MB / Downloads: 16)
#2
Hi,
Did you tried slicer ?

http://slic3r.org/
#3
You should move the machine coordinate system to be near your part in your slicer software. I believe you've defined your machine with a 10 x 10 meter printable area and the part is centered at XYZ = [5000, 5000, 0] mm. If you move the coordinate system of your NC/Gcode file to [-5000, -5000, 0] mm you can see that the part origin matches your table coordinate system.

   


Attached Files
.rdk   3D-Printing-Relocate.rdk (Size: 4.38 MB / Downloads: 16)
  




Users browsing this thread:
1 Guest(s)