Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Bug in Fusion-plug in

the fusion-plug in isn't working anymore since the most recent fusion update. when i try to change the add-in settings i get the following message;
This same message appears when i try to use the auto-setup, the import-curve and the import-points feature.
is there a quick-fix availeble? because we need the plug-in for our production.
Hi Vincent,

Thanks for the post.
I'll update my version of Fusion and try it myself.
Edit: I tested it and you are right about the bug.

Hi Vincent,

We just updated the RoboDK plugin for Autodesk Fusion to fix this issue. 

You can take the latest version of the RoboDK plugin for Fusion here:

You can follow this procedure to update the Fusion plugin manually:

We also updated the plugin with the latest version of RoboDK (published a few minutes ago) so if you update RoboDK the Fusion plugin should be updated automatically. 

Hi Albert,
Could you please doublecheck that the URL u provided for the fusion-plugin is updated to the released version? When i download it i still keep having the same problem, and when i check the files, i can't seem to find a recent updated file.

The second method (updating RoboDK) isn't availeble to me, it says i currently have the newest version. I suspect that this is caused because yesterday i already updated my RoboDK, and this update has the same version number as what i am currently using (I could be wrong here, as i have minimum knowledge of computer-software, but it won't update).

Thanks in Advance,
Hi Vincent, 

I just checked and you should be able to solve the problem with the file provided. 

1 - Download the .zip file from this link:

2 - Go to C:\RoboDK\Other\Plugin-Fusion360

3 - Delete the RoboDK folder and replace it with the one found in the .zip file you just downloaded. 

4 - Go to Fusion, Select ADD-INS-Scripts and Add-Ins (Shift+S), from the MODEL workspace.

5 - Select the Add-Ins tab

6 - Select the RoboDK Add-ins and "Stop" (button corner)

7 - Select the green + button and Enter the following path:        


8 - Check the option Run on Startup to start Fusion 360 with the RoboDK Add-In

9 - Select Run


Users browsing this thread:
1 Guest(s)