Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Failed to connect to Jaka ZU 3 cobot
#11
Jeremy,

I am from Romania.

Ionut
#12
hi jermy
while i try to connect my the robodk with kuka kr3 i am getting this messaage plesase help me out with this

Disconnected
Stopped
Starting robot driver: C:/RoboDK/api/robot/apikuka.exe
Starting...
Error: Process failed to start: The requested operation requires elevation. (id 0)
Cannot start C:/RoboDK/api/robot/apikuka.exe
Failed
DISCONNECT
Driver apikuka not running
Disconnected
Stopped
Starting robot driver: C:/RoboDK/api/robot/apikuka.exe
Starting...
Error: Process failed to start: The requested operation requires elevation. (id 0)
Cannot start C:/RoboDK/api/robot/apikuka.exe
Failed

Regards 
Mukesh
#13
Hi Mukesh,

Did you follow these steps from our documentation?
https://robodk.com/doc/en/Robots-KUKA.html#KUKA

Jeremy
Find useful information about RoboDK and its features by visiting our Online Documentation and by watching tutorials on our Youtube Channel


#14
(01-07-2021, 03:38 PM)Jeremy Wrote: Hi Mukesh,

Did you follow these steps from our documentation?
https://robodk.com/doc/en/Robots-KUKA.html#KUKA

Jeremy

yes i followed these steps.

Hi Jermy,

i am able to connect my KUKA KR3 R540 but when i create a programme and tried to run it then there is no movement of my KUKA manipulator. the message shows its working . i doble click on the programme the yellow arrow stops on my first joint movement.

Regards
Mukesh
  




Users browsing this thread:
1 Guest(s)