Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

I don't know why the Fanuc robot isn't taking commands.

Firstly, I don't have images of procedures right now. Please understand. 

I follwed procedures from this forum, .  
Finally I could show the real robot position on robodk screen through 'get position' button.

(Also 'ready' is activated)

I tried to see how it works when I gave it some movement. 

I made a program( just move line to a point from the origin point). When I ran it with "run on robot", the ready button does not change to working(yellow button)

I don't have images I simulated but, the "Show log" shows only "sending command.." but nothing.

I need some help for this problem! ( I can't find any reason from robodk screens. Teach pendant shows RDK_S3 running. )

Thank you! 
han from Korea.
Did you properly setup your local Network?
Can you send us the full robot connection log and your RDK file?

One easy way to test is to try to connect to the Fanuc robot controller through FTP from the computer. You can find instructions here:

Users browsing this thread:
1 Guest(s)