Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Meca500 Curve follow not fluid
#1
Hello,

I tried to test one example project with the Meca500, I connected the robot and I sended the program, the problem is that the movements of the robot are not fluid but it goeas step by step (Stepped)

How can i fix this problem?

Thank You
Regards


Attached Files Thumbnail(s)
   
#2
Can you confirm if you have the rounding instruction at the top of your program?
See attached image to enable it. More information here:
https://robodk.com/doc/en/Robot-Programs.html#InsSmooth

   

On the other hand, when you use the Run on robot option most robots will execute one instruction at a time. I recommend you to use the option Send Program to Robot" instead to make sure that the smooth effect (also called cornering in Mecademic's documentation) is properly applied.

Albert
#3
Yes I have the rounding instruction at the top of my program.

I resolved it with Smooth value at 100%.

Thank you

Regards
  




Users browsing this thread:
1 Guest(s)