Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

RoboDK Add-in for Solid Edge 2024

#1
Looks like the RoboDK Add-in is not compatible with Solid Edge 2024. I had to remove the Add-In to successfully run SE2024, and can't seem to reload the Add-in.  

SE2024 crash's immediately entering any modeling environment with Add-in installed.
#2
I have same problem. How can it be solved?
#3
(02-08-2024, 07:14 AM)Anatolii Wrote: I have same problem. How can it be solved?

I contacted RoboDK directly, and they were going to look into it. But haven't followed up with them. Currently, i deleted the add on completely and am running without it.
  




Users browsing this thread:
1 Guest(s)