Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

RoboDK crashing


When using robodk, I am running into a shutdown whenever a station is opened and just generally making changes. error just states. Program has stopped working. I have attached the debug file after a crash happened.

Any help much appreciated
You forgot to attach the debug file. Could you attach it?

More information on how to generate this file here:

Was RoboDK working in the past and suddenly stopped working?

Attachment should be added now.

It was working but haven't used it in 5 months and is crashing now

.txt   RoboDK.debug.txt (Size: 4.5 KB / Downloads: 201)
It looks like you tried to open a RoboDK project file and you operated with it.

Can you provide us with the RDK file and the steps to reproduce the crash?

See attached rdk file.

.rdk   maching.rdk (Size: 2.56 MB / Downloads: 234)

Steps to crash are as follows:

RoboDK new station opened with the project.

Software waited 10min until crash.

I was under impression that it was opening a project caused the crash but that is not the case. I ran the debug without opening project and is attached below:

.txt   RoboDK.debug.txt (Size: 3.59 KB / Downloads: 195)
Any update on this?

It seems like another application is closing RoboDK. I was unable to reproduce this issue with the latest version of RoboDK.

I noticed you are using RoboDK v5.3.5. Can you try updating to the latest version?

The re-install solved the issue.

Many thanks

Users browsing this thread:
1 Guest(s)