Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
RoboDK will not open
#1
Hi,

I installed the free trial version of RoboDK yesterday. Today it will not open at all. The gui begins to load but eventually does not respond. Will not work if I try to open my project from yesterday or open the program without any projects.

I tried to uninstall and reinstall the program but that had no effect either.

I also tried to run RoboDK-Debug.bat but again it would just open the gui and not respond.

   
#2
Hello,

Since you already tried to run RoboDK-Debug.bat, can you share the log which you will find here: C:/RoboDK/bin/RoboDK.debug.txt
#3
Had to run again but please see my attachment


.txt   RoboDK.debug.txt (Size: 2.58 KB / Downloads: 22)
#4
This problem is related to your graphics card drivers. You should be able to start RoboDK safely by running this file:
C:/RoboDK/RoboDK-Safe-Start.bat

To fix the problem you see with the default build I recommend you to update your graphics card drivers. You may experience similar issues if you are using a virtual machine or a remote desktop connection.
#5
Looks like that did the trick. Thanks!
  




Users browsing this thread:
1 Guest(s)