Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Robodk does not start

i installed robodk on a computer with windows 7 professional sp1.
when i go to launch the software it doesn't open. Looking from the "task manager" you can see that the process starts but closes after a few seconds.
What can I do?
Hi Edo,
To debug this issue better it would help if you can follow these steps:
  • Start RoboDK by double clicking the file:
  • Right after the crash, attach the following file:
This can be an issue with graphics card drivers or an incompatible plugin.

Hi Albert,
thanks for the availability and for the reply.
I tried to perform the procedure you indicated to me:
I start the "RoboDK-Debug.bat" file and after a few seconds it closes;
when I go to look for "C: /RoboDK/bin/RoboDK.debug.txt" I don't find it as it doesn't exist.
What can I do?
Thank you so much edoardo
Hi Edo,

I recommend you to update RoboDK to the latest version.

If you still have issues, can you run this file:
And provide the output you see?
I've downloaded the lastest version from the homepage of Robodk sites.
This is a screen when i run the file "".
Thanks in advance,

Attached Files Thumbnail(s)
Hello Edocasi,

Sometimes, RoboDK is open on another user session on the computer. So when I try to open it with my session, it behaves as you are describing. Maybe it’s completely unrelated to your problem, but in case, maybe you can make sure that the program is not running on someone else’s user account on the PC?

Hi Cheers,
i confirm that on the pc there are only this user and robodk is used only by this user...
Someone know how can solve the problem?
Thanks in advance

i solve the problem reinstalling the graphic card driver software with a version of opengp updated
Hi Edo,
Thank you for letting us know!

Users browsing this thread:
1 Guest(s)