Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Staubli VAL3 Postprocessor
#1
Hi,

The Staubli's VAL3 postprocessor generate code in the s7.X.X version of VAL3.  Is there a way to downgrade this version to s5.5 since this is the newest version i can use on my CS8 controller?

Thanks!
#2
We have post-processors for S6 and S7.

You can request a new post-processor at info@robodk.com.
Find useful information about RoboDK and its features by visiting our Online Documentation and by watching tutorials on our YouTube Channel.
#3
(08-02-2022, 03:35 PM)mzacri Wrote: Hi,

The Staubli's VAL3 postprocessor generate code in the s7.X.X version of VAL3.  Is there a way to downgrade this version to s5.5 since this is the newest version i can use on my CS8 controller?

Thanks!

Thanks a lot. I suppose because of the version mismatch, i was able to connect to robot, get its current position but i was not able to move it from RobotDK.
  




Users browsing this thread:
1 Guest(s)