Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
TCP and Reference Frame axes not showing in training videos
#1
I'm not sure why, but whenever I open any of the training files, none of the axes show up, despite the reference axes being in the station tree. I am fairly new, however, I haven't had this issue before. I've tried making them visible ("make visible under the component in the station tree) and following the steps on Jeremy's intro video "RoboDK Pro Training - Module 01 - 01 - Intro and Installation - Tutorial" to make sure all of my settings are configured properly. I have made sure RoboDK is up to date, but I still might be missing something.  
#2
can you attach a screenshot? we can make sure it is a bug or if it is not tell you what to do to solve it.
#3
[attachment=3425 Wrote:Alex pid='12769' dateline='1654183225']can you attach a screenshot? we can make sure it is a bug or if it is not tell you what to do to solve it.

(06-02-2022, 05:06 PM)spaghettiszn Wrote:
(06-02-2022, 03:20 PM)Alex Wrote: can you attach a screenshot? we can make sure it is a bug or if it is not tell you what to do to solve it.

Whenever I try to make a new station or open a training file, the names show, but the axes do not.


Attached Files Thumbnail(s)
   
#4
Hi,

Try to increase the frame size using the '+' key on your keyboard.
If that doesn't work, Tools->Options->Set Default settings.

If that doesn't work, activate the AppLoader (Shift+I), activate the CameraView App (Shift+A) and select Show Reference Frames.
Find useful information about RoboDK and its features by visiting our Online Documentation and by watching tutorials on our YouTube Channel.
#5
The default settings worked. Thanks!
  




Users browsing this thread:
1 Guest(s)